YesNoOk
avatar

Infopanel issue. (Read 3043 times)

Started by h13.Bishop, July 01, 2009, 13:47:09

0 Members and 1 Guest are viewing this.
#1
Infopanel issue. |
July 01, 2009, 13:47:09
At first sorry for my English. I have some problems with displaying "User Id:" in info panel and in status bar. User ID is simply missing there. I have attached a screenshot of my window. I have encircled with red missing fields.

And the second question is how to remove inscription that I encircled with blue.

Would you help me to find the answers.

Thanks.

Screenshot:
#2
Re: Infopanel issue. |
July 01, 2009, 14:37:14
1. Missing user id is usually a problem with the protocol or another plugin.

2. You don't remove this. It's the protocol / account name. You can only disable the info panel as a whole, the content is not customizable.
__
Every program has at least one bug and can be shortened by at least one instruction -- from which, by induction, one can deduce that every program can be reduced to a single instruction that doesn't work.
My SMF-based forum fork
#3
Re: Infopanel issue. |
July 01, 2009, 14:41:48
Thank you. Range of search decreased.
#4
Re: Infopanel issue. |
July 01, 2009, 14:43:36
Just an idea..

Are you using the UserInfoEx plugin? If so, try to disable it and see if the user id issue stays.
__
Every program has at least one bug and can be shortened by at least one instruction -- from which, by induction, one can deduce that every program can be reduced to a single instruction that doesn't work.
My SMF-based forum fork
#5
Re: Infopanel issue. |
July 01, 2009, 14:48:22
Yes, it's him. When I disabled UserInfoEx plugin everything is displayed. User id and timezone appeared. Very grateful for your help.
#6
Re: Infopanel issue. |
July 01, 2009, 16:39:55
Yes, it's him. When I disabled UserInfoEx plugin everything is displayed. User id and timezone appeared. Very grateful for your help.

I think, you need to update UserInfoEx - but I cannot tell you more, since I do not use this plugin. Try the official forum.
__
Every program has at least one bug and can be shortened by at least one instruction -- from which, by induction, one can deduce that every program can be reduced to a single instruction that doesn't work.
My SMF-based forum fork
#7
Re: Infopanel issue. |
July 01, 2009, 16:53:17
#8
Re: Infopanel issue. |
July 02, 2009, 08:05:01
ASSami and Nightwish, thank you. I was using UserInfoEx ver 0.1.3.4 from addons.miranda-im.org, when I changed version to 0.8.1.1 from code.google.com/p/userinfoex/ everything start working fine.